Züge bleiben einfach stehen (wenn 2 auf gleicher Strecke)

  • Satisfactory Version - Build
    CL#118201
    Name des Bugs
    Zug stillstand
    Wann ist der Bug aufgetreten?
    seit ca ne Woche
    Wo ist der Bug aufgetreten? (Region im Spiel, Vor deiner Anlage o.ä)
    überall
    Ist der Bug Reproduzierbar?
    Yes

    Guten Tag zusammen,


    ich habe folgende Problem. Das Problem passiert nur wenn 2 Züge auf gleicher Strecke fahren.


    Beispiel: 1x Wasser HAUPTBAHNHOF und 1x Wasser Bahnhof. Diese Bahnhof fahren 2 Züge hin und her. In- und Output klappt problemlos.

    Obwohl ich nach einer bestimmten Abstand die beiden Züge losfahre.


    - Sobald ein Zug das Wasserbahnhof das Wasser abholt, fährt ein anderer der im Hauptbahnhof befindet los. Somit müsste eigentlich keine Komplikationen bilden.

    - Aber nach einer Weile steht ein Zug einfach still, wenn der still steht, kommt ein anderer und steht auch still.

    - Vor Ort stehen 2 Züge, eine Davon hat dauer Docking Status, man kann ihn weder abbrechen noch demontieren. Der andere fährt nur dann los, wenn ich im Zug Menü auf aus und wieder Einschalte.

    - Der Zug mit dauer Docking Status, kann ich nur mit neustarten beheben. Aber nur solange bis es wieder Stillsteht.


    Das betrifft bei verschiedenen Bahnhöfe. Nicht nur bei den Flüssigkeiten, sondern auch beim Erze,

    und zwar passiert das immer nur in den Gleichen Bahnhof. Bei Wasser bei Hauptbahnhof bei Eisenerz nur auf diese Eisenerzbahnhof etc.


    Kennt jemand das Problem und gibt es ne Lösung außer neue Bahnhöfe zu bauen?

  • Ich kenne das Problem nur, wenn irgendwo zwei Schienen nicht ganz korrekt verbunden sind, dann sieht man aber im Bahnhofsmenue "nächster Stopp nicht erreichbar".

    wenn man den Autopilot deaktiviert müsste der Zug auch entfernbar sein. Hast vielleicht nicht genug Strom? ansonsten kann ich mir das schwer vorstellen, ich hab ein riesiges Schienennetz und zig Züge am fahren, und ich fahre auch oft manuell irgendwo hin, indem ich einfach den Zielbahnhof eingebe und Autostart einschalte, weil man sonst im Zug ja nicht lenken kann leider.

    Ich habe da überhaupt keine Probleme, drum kann ich sonst auch leider keine Lösung anbieten

  • Schienen stehen korrekt, Strom ist auch genügend da. Das Problem kommt erst nach der Zeit zustande. Die ersten 30-60 min fahren die problemlos hin und her und dann steht einer plötzlich nach dem Docken still und der fährt einfach nicht mehr weiter, dann kommt ein anderer vorbei und steht dann auch still. Nur beim Neuladen fahren die wieder.


    Ich habe gestern einfach mal für ne Stunde nichts gemacht, ich stand im Bahnhof bis die Stillstehen.